Select a version of K for download below.

All K releases require Java 8 to run.